Actualice Internet Explorer 6.0

PREGUNTA:

¿Por qué no me funciona la herramienta en mi navegador Internet Explorer 6.0?

RESPUESTA:

eGestiona utiliza componentes software (Crystal Report, .Net, etc.) que no son compatibles con la versión 6.0 del Explorer. Esta versión de explorer está descatalogada y solo la mantienen algunas empresas, porque sus aplicaciones desarrolladas a medida no funcionan en el resto de navegadores

SOLUCION:

Actualizar la versión 6.0 del explorer por las versiones 8.0 o 9.0 ó cambiar de navegador e instalar otros navegadores (Firefox, Chrome, Opera, Safari…) 

eGestiona es compatible con los distintos navegadores que existen en el mercado: Internet Explorer 7.0, 8.0 y 9.0 en modo compatibilidad, Firefox, Chrome, Opera, Safari entre otros.

Internet Explorer v. 6.0. tiene conocidos problemas de compatibilidad con los nuevos estándares de desarrollo de Internet y tiene graves problemas de seguridad por eso Microsoft ya no da servicio sobre este navegador.

eGestiona no es compatible con Internet Explorer 6.0. ya que utilizamos todos los nuevos componentes estándar de desarrollo de Internet que no funcionan sobre esta versión del navegador y por tanto es necesario actualizarlo a otra versión superior.

Para solucionar este problema lo único que hay que hacer es actualizar la versión de Internet Explorer a una superior, actualmente está disponible la versión 8 y la 9 (beta). Para ello se puede pinchar en el siguiente link que llevara directamente a la pagina de Internet Explorer donde se encuentra la descarga de dicho programa:

http://www.microsoft.com/spain/windows/internet-explorer/

 

explorer_actualizar_version

 

Otros navegadores de interés:

Mozilla Firefox logo_firefox    http://www.mozilla-europe.org/es/firefox/

 

Chrome  logo_chrome  http://www.google.com/chrome

 

Opera logo_opera http://www.opera.com/

 

Safari logo_safari http://www.apple.com/es/safari/

Deja un comentario

Actualice Internet Explorer 6.0

eGestiona es compatible con los distintos navegadores que existen en el mercado: Internet Explorer 7.0, 8.0 en Modo Compatibilidad, 9.0, Firefox, Chrome, Opera, Safari entre otros.

Internet Explorer v. 6.0. tiene conocidos problemas de compatibilidad con los nuevos estándares de desarrollo de Internet y tiene graves problemas de seguridad por eso Microsoft ya no da servicio sobre este navegador.

eGestiona no es compatible con Internet Explorer 6.0. ya que utilizamos todos los nuevos componentes estándar de desarrollo de Internet que no funcionan sobre esta versión del navegador y por tanto es necesario actualizarlo a otra versión superior.

 

Para solucionar este problema lo único que hay que hacer es actualizar la versión de Internet Explorer a una superior, actualmente está disponible la versión 8 y la 9 (beta). Para ello se puede pinchar en el siguiente link que llevara directamente a la pagina de Internet Explorer donde se encuentra la descarga de dicho programa:

 

http://www.microsoft.com/spain/windows/internet-explorer/

 

explorer_actualizar_version

 

Otros navegadores de interés:

Mozilla Firefox logo_firefox    http://www.mozilla-europe.org/es/firefox/

 

Chrome  logo_chrome  http://www.google.com/chrome

 

Opera logo_opera http://www.opera.com/

 

Safari logo_safari http://www.apple.com/es/safari/

Deja un comentario


Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, Si desea más información sobre las cookies..pinche este enlace

ACEPTAR
Aviso de cookies